Noticias y Alertas
Header

Adobe has admitted that details on 38 million active users were compromised in a ‘sophisticated’ attack on its network, rather than the 2.9 million it claimed were affected in early October.

The number came to light after renowned security research Brian Krebs wrote on his blog that he had seen a data dump on a website called Anonnews.org with 150 million usernames and passwords. Adobe later confirmed to Krebs that only a portion of these were active users. (más…)

Sistemas Afectados

• Adobe Flash Player 11.2.202.233 y versiones anteriores para Windows, Macintosh, Linux.

• Adobe Flash Player 11.1.115.7 y versiones anteriores para Android 4.x

• Adobe Flash Player 11.1.111.8 y anteriores versiones para Android 3.x y anteriores

Cómo comprobar la versión instalada de Flash Player: Se muestra accediendo a la página Acerca de Flash Player o pulsando el botón derecho del ratón en un contenido de Flash, y seleccionando la opción de «Acerca de Adobe Flash Player». Para comprobar la versión instalada en Android, se debe hacer clic en el menú [Settings > Applications > Manage Applications > Adobe Flash Player 11.x.]. (más…)

Sistemas Afectados

  • Adobe Reader X v10.1.1 y versiones anteriores para      Windows y Mac
  • Adobe Acrobat X v10.1.1 y versiones anteriores para Windows y Mac

Descripción

Solucionan vulnerabilidades críticas en los productos Adobe Reader y Adobe Acrobat para sistemas Windows y Mac. (más…)

Se ha reportado una vulnerabilidad en Adobe Flash Player que permitiría realizar la ejecución de código arbitrario en un equipo afectado.

Impacto
El impacto de esta vulnerabilidad se ha clasificado como ALTAMENTE CRÍTICO. (más…)

Se han reportado múltiples vulnerabilidades en Adobe Acrobat y Reader que permitirían realizar una denegación de servicio o ejecutar código arbitrario en un equipo afectado.

Impacto
El impacto de esta vulnerabilidad se ha clasificado como ALTAMENTE CRÍTICO (más…)

Se han reportado múltiples vulnerabilidades en Adobe Flash Player y Adobe Flash Media Server que permitirían provocar una denegación de servicio (DoS), divulgar información no autorizada y potencialmente comprometer en un equipo afectado.
 
Impacto
El impacto de estas vulnerabilidades se ha clasificado como ALTAMENTE CRÍTICO

(más…)

Sistemas Afectados

  • Adobe Flash Player 10.2.153.1 y versiones anteriores para Windows, Macintosh, Linux y Solaris.
  • Adobe Flash Player 10.2.154.25 y versiones anteriores para Chrome.
  • Adobe Flash Player 10.2.156.12 y versiones anteriores para Android.
  • Adobe AIR 2.6.19120 y versiones anteriores para Windows, Macintosh and Linux.

Descripción

Adobe ha publicado una actualización que soluciona una vulnerabilidad crítica, aparecida el pasado día 12, que permite la ejecución de código remota en el ordenador afectado. (más…)

Se ha publicado una vulnerabilidad en Adobe Flash Player que permitiría provocar una denegación de servicio o tomar el control del sistema afectado.

Impacto
El impacto de esta vulnerabilidad se ha clasificado como ALTAMENTE CRÍTICO.

(más…)

Se ha reportado una vulnerabilidad en Adobe Acrobat,  Reader y Flash Player que puede ser aprovechada para ejecutar código arbitrario.

Impacto
El impacto de esta vulnerabilidad se ha clasificado como ALTAMENTE CRÍTICO.

(más…)

Sistemas Afectados

  • Adobe Reader X (10.0) para Windows y Macintosh
  • Adobe Reader 9.4.1 y versiones anteriores para Windows, Macintosh y UNIX
  • Adobe Acrobat X(10.0) y versiones anteriores para Windows y Macintosh
  • Adobe Shockwave Player 11.5.9.615 y versiones anteriores para Windows y Macintosh
  • Adobe Flash Player 10.1.102.64 y versiones anteriores para Windows, Macintosh, Linux y Solaris.

Descripción

Se ha publicado una actualización en Adobe Reader, Acrobat, Shockwave Player y Flash Player que soluciona varias vulnerabilidades críticas que podrían causar que la aplicación se bloquee y permitir a un atacante tomar el control del sistema afectado. (más…)